W8961N
TP-Link 300 Mbps Wireless N ADSL2+ Modem Router
Overview:
TD-W8961N - 300Mbps Wireless N ADSL2+ Modem Router- All-in-One Device: ADSL2+ Modem, NAT Router, 4-Port Switch and Wireless N Access Point
- Wireless N speed up to 300Mbps makes it ideal for heavy bandwidth consuming or interruption sensitive applications like online gaming, Internet calls and even the HD video streaming
- Easy Setup Assistant with multi-language support provides quick & hassle-free installation
- Easy one-touch wireless security encryption with the ‘ WPS' button and easy Wi-Fi On/Off button
Features:
Bringing Stability and Strength to Your Home Network300Mbps Wireless N ADSL2+ Modem Router
All-in-One Device with Stronger Wi-Fi
Combined with ADSL2+ modem and NAT Router,TD-W8961N is an incredibly robustall-in-one device that provides a full rate of ADSL2+ /ADSL2 /ADSL standard with the superb reliability and acost-effective solution for home and small business.
Wi-Fi Speed Up to 300Mbps
With 300Mbps wireless speeds on the 2.4GHz band and 4 Fast Ethernet LAN ports,TD-W8961N is perfect for streaming in HD, online gaming and otherbandwidth-intensiveapplications.
Powerful Antennas
Two external 5dBihigh-gain antennas transmit signal to every corner of your home, creating a strong, stableWi-Finetwork.
- WPS Button Instantly connect your devices to the router without entering the password.
- Quick Setup andEasy Management Simply follow the intuitive web interface to get setup done in seconds and manage your home network easily.
- Advanced Security SPI Firewalls and WPA2 encryption ensure your wireless connection is safe from intruders.
Specifications:
| © 2026 Respective owners and brand holders. This table has been carefully researched and generated by Laptop Direct CC (https://www.laptopdirect.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered. | |
Specifications and features![]() | |
| Product Code | W8961N![]() |
| HARDWARE FEATURES | |
| Interface | 4 10/100Mbps RJ45 Ports |
| 1 RJ11 Port | |
| Button | 1 Power On/Off Switch |
| 1 WPS Button | |
| 1 Wi-Fi On/Off Button | |
| External Power Supply | 9VDC/0.6A |
| IEEE Standards | IEEE 802.3, 802.3u |
| ADSL Standards | Full-rate ANSI T1.413 Issue 2 |
| ITU-T G.992.1(G.DMT) | |
| ITU-T G.992.2(G.Lite) | |
| ITU-T G.994.1 (G.hs) | |
| ITU-T G.995.1 | |
| ADSL2 Standards | ITU-T G.992.3 (G.dmt.bis) |
| ITU-T G.992.4 (G.lite.bis) | |
| ADSL2+ Standards | ITU-T G.992.5 |
| Dimensions ( W x D x H ) | 7.7 * 5.1 * 1.4 in. (195 * 130 * 35 mm ) |
| Antenna Type | Omni directional, Fixed |
| Antenna Gain | 2x5dBi |
| WIRELESS FEATURES | |
| Wireless Standards | IEEE 802.11n, 802.11g, 802.11b |
| Frequency | 2.400-2.4835GHz |
| Transmit Power | <20dBm(EIRP) |
| Wireless Security | Support 64/128 bit WEP, WPA-PSK/WPA2-PSK |
| Wireless MAC Filtering | |
| SOFTWARE FEATURES | |
| Quality of Service | QoS Remarking based on IPP/ToS, DSCP and 802.1p |
| Advanced Features | Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt |
| Dynamic Host Configuration Protocol (DHCP), DHCP relay | |
| Network Address Translation (NAT) | |
| PVC/Ethernet Port Mapping | |
| VLAN, 802.1P | |
| Static Routing, RIP v1/v2 (optional) | |
| DNS Relay, DDNS | |
| IGMP snooping V1/2 | |
| IGMP Multicast | |
| UPnP | |
| Security | NAT Firewall |
| SPI Firewall | |
| MAC / IP / Packet / Application / URL Filtering | |
| Denial of Service(DoS) | |
| SYN Flooding | |
| Ping of Death | |
| Management | Web Based Configuration(HTTP) |
| Remote management | |
| Telnet management | |
| Command Line Interface | |
| SSL for TR-069 | |
| SNMP v1/2c | |
| SNMP over EOC | |
| Web Based Firmware Upgrade | |
| CWMP(TR-069) | |
| Diagnostic Tools | |
| Port Forwarding | Virtual Server, DMZ, ACL(Access Control List) |
| VPN Pass-Through | PPTP, L2TP, IPSec Pass-through |
| ATM/PPP Protocols | ATM Forum UNI3.1/4.0 |
| PPP over ATM (RFC 2364) | |
| PPP over Ethernet (RFC2516) | |
| IPoA (RFC1577/2225) | |
| PVC - Up to 8 PVCs | |
| OTHERS | |
| Certification | CE, FCC, RoHS |
| Package Contents | TD-W8961N |
| External Splitter | |
| RJ-11 Telephone Cable | |
| RJ-45 Ethernet Cable | |
| Quick Installation Guide | |
| Power Adapter | |
| System Requirements | Microsoft Windows 98SE, NT, 2000, XP, Vista, Windows 7 or Windows 8, MAC OS, NetWare, UNIX or Linux. |
| Environment | Operating Temperature: 0°C~40°C (32°F~104°F) |
| Storage Temperature: -40°C~70°C (-40°F~158°F) | |
| Operating Humidity: 10%~90% non-condensing | |
| Storage Humidity: 5%~90% non-condensing | |

Home page
Contact us
Why buy from us ?
Facebook
Twitter
Price list






