The contents of this page may be found at https://www.laptopdirect.co.za. The contents are copyright. Although every effort has been made to ensure the accuracy of information, no reliance may be placed on the accuracy of the contents or any price found on this site. Any and all information should be used for reference purposes only. This site is neither owned nor operated by TP-link™©, but it is offered as an extension to laptopdirect.co.za as a reseller service to the public. We hold no claim whatsoever to the brand/s, logo/s or any other property or rights owned by TP-link™©. The information and pricing may have been valid prior to this page being captured, however, a print is not a valid advertisement for pricing nor specifications, and only products that have been sent by quote are valid. Prices are subject to change without prior notice. T&C's apply.

ARCHER-VR300

TP-Link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router

TP-link - TP-Link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router
BUY TODAY ! Expected to be in Stock at suppliers.* print


Not rated yet



Rate this product

Specials
Prices, images and descriptions are for reference purposes only & may change without prior notice. PLEASE RELY ON ABOVE DESCRIPTIONS AND NOT ON IMAGES. ARCHER-VR300 TP-Link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router is available from Laptop Direct and it is sold as new from our Wireless Routers (ADSL / VDSL) range of products. For reference purposes, the price of R722 is valid 2026-11-02, and while stocks last, may be valid until . The price displayed is a guide for reference purposes only, and may change without prior notice. Reference prices are an invitation for potential buyers to make an offer to purchase, which we may reject without reason. A quote with final pricing is sent before a purchase can be made. T&C's apply. E&OE. Laptop Direct. You are looking at products found in the Wireless Routers (ADSL / VDSL) category.
Subscribe

Specification for the entire series

Important information: Kindly note that specifications differ between models. Features, options and accessories displayed below this paragraph are not included with this product unless it has been specified in the above description.


Please remember these important points when reading the information below this paragraph: Operating systems cannot be removed or changed, monitors are not included with computers, free Anti-virus and Office Software are trial versions or may have limited features and an additional license needs to be purchased to activate the full product.

ARCHER-VR300

TP-Link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router

TP-Link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router

Features:

  • Parental Controls: manage responsible internet access for your children
  • Guest Network|: provides separate access for guests while securing the home network
  • Firewall Security: supports DoS, SPI Firewall, IP Addressing/Domain Filter, IP/MAC Address Binding
  • Quality of Service: prioritizes network traffic by device or application
  • IPTV IGMP Proxy/Snooping: supports Bridge and Tag VLAN for smooth IPTV application
  • IPv6: compatible with IPv6 (Internet Protocol version 6)
  • Multilingual Interface: provides hassle-free configuration in six languages (EN/DE/IT/TR/RU/PO)

Upgrade AC Wi-Fi to Enjoy Wireless Entertainment
As a powerful DSL modem router, the Archer VR300 makes full use of its Wi-Fi abilities by providing combined dual band Wi-Fi speeds of up to 1200Mbps. 300Mbps on 2.4GHz is perfect for everyday surfing and emailing, while 867Mbps on 5GHz provides lag-free HD streaming and gaming.

Superfast VDSL Broadband
The latest VDSL2 technology allows the Archer VR300 to deliver impressive VDSL broadband speeds of up to 100Mbps, which is almost five times faster than ADSL2+. The Archer VR300 serves as a DSL modem and wireless router, combining two devices in one. The integrated DSL port supports all standard DSL connections, including VDSL2, ADSL2+, ADSL2, and ADSL.

External Antennas Greatly Expand Wireless Coverage
Four external antennas with advanced connection technology allow you to maintain impressive speeds, even over greater distances. This means that you can enjoy incredible wireless coverage and reliability in any part of your large home or office.

Easy Setup and Management
Set up the Archer VR300 in minutes thanks to its intuitive web interface and the powerful Tether app. Manage network settings, including Parental Controls and Access Control, from any Android or iOS device. Tether also provides Automatic Firmware Updates to always give your network the latest performance and security.

Remote Control
With TP-Link Tether App and DDNS, you can control your home network wherever you are.

Safe, Family-Friendly Surfing
Parental Controls manage when and how connected devices can access the internet. Guest Network keep your main network secure while creating a separate network for guests and visitors.

6kV Lightning Protection
6KV Lightning Protection provides shields against electrical damage caused by thunderstorms so that you can enjoy your life even in bad weather.

Specifications:

© 2018 Respective owners and brand holders. This table has been carefully researched and generated by Laptop Direct CC (https://www.laptopdirect.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specifications
Product Code NET-ARCHER-VR300
HARDWARE FEATURES
Interface 3 10/100 RJ45 LAN Ports
1 10/100 RJ45 LAN/WAN Port
1 RJ11 Port
Button WPS Button
Power On/Off Button
Reset Button
Power Supply 12V/1A
VDSL2 Standards ITU G.993.2, Up to 17a pro¬le (POTS)
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)
ADSL Standards Full-rate ANSI T1.413 Issue 2,
ITU-T G.992.1(G.DMT)
ITU-T G.992.2(G.Lite)
ITU-T G.994.1 (G.hs)
ITU-T G.995.1
ADSL2 Standards ITU-T G.992.3 (G.DMT.bis)
ITU-T G.992.4 (G.lite.bis)
ADSL2+ Standards ITU-T G.992.5
Dimensions ( W x D x H ) 385*290*76mm
Antenna Type 4 fixed external antennas
WIRELESS FEATURES
Wireless Standards IEEE 802.11a/n/ac 5GHz
IEEE 802.11b/g/n 2.4GHz
Wireless Speeds 867Mbps at 5GHz
300Mbps at 2.4GHz
Transmit Power 2.4GHz <20dBm(EIRP)
5GHz <23dBm(EIRP)
Wireless Functions Access Point / Wireless Bridge, Wireless EnableDisable, SSID Broadcast EnableDisable
Wireless Security WEP, WPA/WPA2, WPA-PSK/WPA-PSK2
encryptions, QSS(WPS)
SOFTWARE FEATURES
Quality of Service ATM QoS, Bandwidth Control
Security NAT Firewall, Access Control, IP and MAC Address Binding
Operating Modes VDSL/ADSL Modem Router, Wireless Router
Management Web Based Con¬guration(HTTP), Remote management
command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware
Upgrade, Diagnostic Tools
DHCP Server, Client, DHCP Client List, Address Reservation, DHCP Relay
Port Forwarding Virtual Server, Port Triggering, DMZ, ALG, UPnP
Dynamic DNS DynDns, NO-IP
VPN Pass-Through PPTP, L2TP, IPSec Passthrough
Protocols Supports IPv4 and IPv6
ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364)
PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MERIPoE (RFC 1483
Routed), Bridge (RFC1483 Bridge), PVC - Up to 8 PVCs
Advanced Functions Parental Control, Network Address Translation(NAT)
Port Mapping(Grouping), Static Routing, RIP v1/v2(optional), DNS Relay
DDNS, IGMP V1/V2/V3
Guest Network 2.4GHz guest network, 5GHz guest network
OTHERS
Certification CE, RoHS, RCM
Package Contents AC1200 Wireless VDSL/ADSL Modem Router Archer VR300
External Splitter
RJ11 DSL Cable
RJ45 Ethernet Cable
Power Adapter
Quick Installation Guide
System Requirements Microsoft Windows XP/7/8/8.1/10, MAC OS, NetWare, UNIX or Linux
Internet Explorer, Firefox, Chrome, Safari or other Java-enabled browser
Subscription with an Internet Service Provider (for Internet access)
Environment Operating Temperature: 0°C~40°C (32°F ~104°F)
Storage Temperature: -40°C~70°C (-40°F ~158°F)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing


Reviews ARCHER-VR300 TP-Link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router

Review
Do you have an opinion about this product? [+] Add your review

This product has not been rated yet.

Power in a box for loadshedding