The contents of this page may be found at https://www.laptopdirect.co.za. The contents are copyright. Although every effort has been made to ensure the accuracy of information, no reliance may be placed on the accuracy of the contents or any price found on this site. Any and all information should be used for reference purposes only. This site is neither owned nor operated by Grandstream™©, but it is offered as an extension to laptopdirect.co.za as a reseller service to the public. We hold no claim whatsoever to the brand/s, logo/s or any other property or rights owned by Grandstream™©. The information and pricing may have been valid prior to this page being captured, however, a print is not a valid advertisement for pricing nor specifications, and only products that have been sent by quote are valid. Prices are subject to change without prior notice. T&C's apply.

GS-HT-841

Grandstream HT841 4 Port FXO VoIP Gateway

Grandstream - Grandstream HT841 4 Port FXO VoIP Gateway, Supports 3 SIP profiles through 1 FXS Port and 4 FXO Ports, 3-way voice conferencing per Port, 4x RJ11 FXO Ports, 1x RJ11 FXS, 2x Gigabit RJ45 Ports
BUY TODAY ! Expected to be in Stock at suppliers.* print


GS-HT-841 Grandstream HT841 4 Port FXO VoIP Gateway Image 2
Not rated yet



Rate this product

Specials
Prices, images and descriptions are for reference purposes only & may change without prior notice. PLEASE RELY ON ABOVE DESCRIPTIONS AND NOT ON IMAGES. GS-HT-841 Grandstream HT841 4 Port FXO VoIP Gateway is available from Laptop Direct and it is sold as new from our VoIP FXS / FXO routers & gateways range of products. For reference purposes, the price of R2440 is valid 2026-11-02, and while stocks last, may be valid until . The price displayed is a guide for reference purposes only, and may change without prior notice. Reference prices are an invitation for potential buyers to make an offer to purchase, which we may reject without reason. A quote with final pricing is sent before a purchase can be made. T&C's apply. E&OE. Laptop Direct. You are looking at products found in the VoIP FXS / FXO routers & gateways category.
Subscribe

Specification for the entire series

Important information: Kindly note that specifications differ between models. Features, options and accessories displayed below this paragraph are not included with this product unless it has been specified in the above description.


Please remember these important points when reading the information below this paragraph: Operating systems cannot be removed or changed, monitors are not included with computers, free Anti-virus and Office Software are trial versions or may have limited features and an additional license needs to be purchased to activate the full product.

GS-HT-841

Grandstream HT841 4 Port FXO VoIP Gateway

Grandstream HT841 4 Port FXO VoIP Gateway, Supports 3 SIP profiles through 1 FXS Port and 4 FXO Ports, 3-way voice conferencing per Port, 4x RJ11 FXO Ports, 1x RJ11 FXS, 2x Gigabit RJ45 Ports

Overview:

HT841/HT881
Analog FXO Gateway
The HT841/881 FXO gateway series enables businesses of all sizes to create an easy-to-deploy VoIP solution. These FXO gateways offer the ability to seamlessly connect multiple locations and all devices within an office to any hosted or on premise IP PBX network to make deployments as easy as possible.
  • Supports 3 SIP profiles through 1 FXS port and 4/8 FXO ports
  • High-performance NAT router
  • Lifeline support (FXS port will be hard-relayed to FXO port) in case of a power outage
  • 3-way voice conferencing per port
  • Automated & secure provisioning options using TR069
  • Supports T.38 Fax for reliable Fax-over-IP
  • Failover SIP server automatically switches to secondary server if the main server loses connection
  • Strong AES encryption with security certificate per unit

Specifications:

© 2024 Respective owners and brand holders. This table has been carefully researched and generated by Laptop Direct CC (https://www.laptopdirect.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeGS-HT-841spacer
Interfaces
Telephony InterfaceHT841: 4 RJ11 FXO ports/1 RJ11 FXS
HT881: 8 RJ11 FXO ports/1 RJ11 FXS
Network InterfaceTwo 10/100/1000Mbps RJ45 ports, one with 802.3af PoE-PD support
Note: Up to 1000Mbps in Bridge mode, up to 100Mbps in NAT mode
LED IndicatorsPOWER, NET1, NET2, FXS, FXO
Factory Reset ButtonYes
Voice, Fax, Modem
Telephony FeaturesCaller ID display or block, call waiting, flash, blind or attended transfer, forward, hold, do not disturb, 3-way conference
Voice CodecsG.711 with Annex I (PLC) and Annex II (VAD/CNG), G.723.1, G.729, G.726-32, iLBC, OPUS, dynamic jitter buffer, advanced line echo cancellation
Fax over IPT.38 compliant Group 3 Fax Relay up to 14.4kpbs and auto-switch to G.711 for Fax Pass-through
Short/Long Haul Ring Load3 REN: Up to 1km on 24 AWG
Caller IDBellcore Type 1 & 2, ETSI, BT, NTT, and DTMF-based CID
Dial MethodsDTMF, Pulse
Disconnect MethodsBusy Tone, Polarity Reversal/Wink, Loop Current
Signaling
Network ProtocolsTCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
QoSLayer 2 (802.1Q VLAN, SIP/RTP 802.1p) and Layer 3 (ToS, Diffserv, MPLS), Traffic Shaping
DTMF MethodIn-audio, RFC2833 and/or SIP INFO
Provisioning and ControlHTTP, HTTPS, TFTP, SSH, TR-069, secure and automated provisioning using AES encryption, syslog
Security
MediaSRTP
ControlTLS/SIPS/HTTPS
ManagementSyslog support, Telnet, SSH, Remote management using web browser
Physical
Universal Power SupplyPOE Input: 4 8 V / 0 . 5 A
DC Input: 12V/1A
EnvironmentalOperational: 32º - 104ºF
Storage: 14º - 140ºF
Humidity: 10 - 90%
Non-condensing
Dimension and Weight190mm x 100mm x 28mm (L x W x D)
Weight: 0.46KG
Package Contents1x HT841/HT881, 1x Ethernet Cable, 1x Quick Installation Guide (Power Supply Not Included)
ComplianceFCC/CE/RCM/IC/UKCA


Download: pdf_downloads/2_5/251275_PDF1.pdf (656716 KB)

Reviews GS-HT-841 Grandstream HT841 4 Port FXO VoIP Gateway

Review
Do you have an opinion about this product? [+] Add your review

This product has not been rated yet.

Inttel processors - Tarsus