This product is available for purchase, and may be viewed at LaptopDirect.co.za

GS-HT-841 specification sheet

View this product online / Buy now | Print this page print

Grandstream HT841 4 Port FXO VoIP Gateway

GS-HT-841 Grandstream HT841 4 Port FXO VoIP Gateway

Short Description

Grandstream HT841 4 Port FXO VoIP Gateway, Supports 3 SIP profiles through 1 FXS Port and 4 FXO Ports, 3-way voice conferencing per Port, 4x RJ11 FXO Ports, 1x RJ11 FXS, 2x Gigabit RJ45 Ports

© Respective owners and brand holders. © 2026 Laptop Direct CC. The contents has been generated by Laptop Direct CC (https://www.laptopdirect.co.za). All products are sourced locally in South Africa and the warranty is that of the local supplier only. E&OE.

Long Description

The specifications displayed below are for the entire series of products and may not apply to this product or model, please refer to the above description for the correct details of this model.

Overview:

HT841/HT881
Analog FXO Gateway
The HT841/881 FXO gateway series enables businesses of all sizes to create an easy-to-deploy VoIP solution. These FXO gateways offer the ability to seamlessly connect multiple locations and all devices within an office to any hosted or on premise IP PBX network to make deployments as easy as possible.
  • Supports 3 SIP profiles through 1 FXS port and 4/8 FXO ports
  • High-performance NAT router
  • Lifeline support (FXS port will be hard-relayed to FXO port) in case of a power outage
  • 3-way voice conferencing per port
  • Automated & secure provisioning options using TR069
  • Supports T.38 Fax for reliable Fax-over-IP
  • Failover SIP server automatically switches to secondary server if the main server loses connection
  • Strong AES encryption with security certificate per unit


Specifications:

© 2024 Respective owners and brand holders. This table has been carefully researched and generated by Laptop Direct CC (https://www.laptopdirect.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeGS-HT-841spacer
Interfaces
Telephony InterfaceHT841: 4 RJ11 FXO ports/1 RJ11 FXS
HT881: 8 RJ11 FXO ports/1 RJ11 FXS
Network InterfaceTwo 10/100/1000Mbps RJ45 ports, one with 802.3af PoE-PD support
Note: Up to 1000Mbps in Bridge mode, up to 100Mbps in NAT mode
LED IndicatorsPOWER, NET1, NET2, FXS, FXO
Factory Reset ButtonYes
Voice, Fax, Modem
Telephony FeaturesCaller ID display or block, call waiting, flash, blind or attended transfer, forward, hold, do not disturb, 3-way conference
Voice CodecsG.711 with Annex I (PLC) and Annex II (VAD/CNG), G.723.1, G.729, G.726-32, iLBC, OPUS, dynamic jitter buffer, advanced line echo cancellation
Fax over IPT.38 compliant Group 3 Fax Relay up to 14.4kpbs and auto-switch to G.711 for Fax Pass-through
Short/Long Haul Ring Load3 REN: Up to 1km on 24 AWG
Caller IDBellcore Type 1 & 2, ETSI, BT, NTT, and DTMF-based CID
Dial MethodsDTMF, Pulse
Disconnect MethodsBusy Tone, Polarity Reversal/Wink, Loop Current
Signaling
Network ProtocolsTCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
QoSLayer 2 (802.1Q VLAN, SIP/RTP 802.1p) and Layer 3 (ToS, Diffserv, MPLS), Traffic Shaping
DTMF MethodIn-audio, RFC2833 and/or SIP INFO
Provisioning and ControlHTTP, HTTPS, TFTP, SSH, TR-069, secure and automated provisioning using AES encryption, syslog
Security
MediaSRTP
ControlTLS/SIPS/HTTPS
ManagementSyslog support, Telnet, SSH, Remote management using web browser
Physical
Universal Power SupplyPOE Input: 4 8 V / 0 . 5 A
DC Input: 12V/1A
EnvironmentalOperational: 32º - 104ºF
Storage: 14º - 140ºF
Humidity: 10 - 90%
Non-condensing
Dimension and Weight190mm x 100mm x 28mm (L x W x D)
Weight: 0.46KG
Package Contents1x HT841/HT881, 1x Ethernet Cable, 1x Quick Installation Guide (Power Supply Not Included)
ComplianceFCC/CE/RCM/IC/UKCA


©2026 Laptop Direct CC

E&OE Errors may occur and information is for reference purposes only and are subject to change without notice.
Images are for reference only. You may not copy, duplicate, reproduce the contents of this page or any other page for use in any e-commerce site or pricelists.

You may share this page, print and use sections of the text for reference purposes on condition that there is a clear and explicit credit to this site, ie: "https://www.LaptopDirect.co.za" must appear as a referal at all times.

Order now
Available at LaptopDirect.co.za
  Webafrica Fibre