The contents of this page may be found at https://www.laptopdirect.co.za. The contents are copyright. Although every effort has been made to ensure the accuracy of information, no reliance may be placed on the accuracy of the contents or any price found on this site. Any and all information should be used for reference purposes only. This site is neither owned nor operated by TP-link™©, but it is offered as an extension to laptopdirect.co.za as a reseller service to the public. We hold no claim whatsoever to the brand/s, logo/s or any other property or rights owned by TP-link™©. The information and pricing may have been valid prior to this page being captured, however, a print is not a valid advertisement for pricing nor specifications, and only products that have been sent by quote are valid. Prices are subject to change without prior notice. T&C's apply.

TL-SG3452

TP-Link JetStream 48-port Gigabit L2 Managed Switch

TP-link - TP-Link TL-SG3452 JetStream 48-port Gigabit L2 Managed Switch, 48x Gigabit RJ45 Ports, 4x Gigabit SFP slots, Fanless, Rack mountable, 104 Gbps switching capacity
BUY NOW ! Supplier stock not confirmed, but might be in stock.* print


TL-SG3452 TP-Link JetStream 48-port Gigabit L2 Managed Switch Image 2
TL-SG3452 TP-Link JetStream 48-port Gigabit L2 Managed Switch Image 3
TL-SG3452 TP-Link JetStream 48-port Gigabit L2 Managed Switch Image 4
TL-SG3452 TP-Link JetStream 48-port Gigabit L2 Managed Switch Image 5
Not rated yet



Rate this product

Specials
Prices, images and descriptions are for reference purposes only & may change without prior notice. PLEASE RELY ON ABOVE DESCRIPTIONS AND NOT ON IMAGES. TL-SG3452 TP-Link JetStream 48-port Gigabit L2 Managed Switch is available from Laptop Direct and it is sold as new from our Network: Switch range of products. For reference purposes, the price of R5770 is valid 2026-11-04, and while stocks last, may be valid until . The price displayed is a guide for reference purposes only, and may change without prior notice. Reference prices are an invitation for potential buyers to make an offer to purchase, which we may reject without reason. A quote with final pricing is sent before a purchase can be made. T&C's apply. E&OE. Laptop Direct. You are looking at products found in the Network: Switch category.
Subscribe

Specification for the entire series

Important information: Kindly note that specifications differ between models. Features, options and accessories displayed below this paragraph are not included with this product unless it has been specified in the above description.


Please remember these important points when reading the information below this paragraph: Operating systems cannot be removed or changed, monitors are not included with computers, free Anti-virus and Office Software are trial versions or may have limited features and an additional license needs to be purchased to activate the full product.

TL-SG3452

TP-Link JetStream 48-port Gigabit L2 Managed Switch

TP-Link TL-SG3452 JetStream 48-port Gigabit L2 Managed Switch, 48x Gigabit RJ45 Ports, 4x Gigabit SFP slots, Fanless, Rack mountable, 104 Gbps switching capacity

Overview:

TL-SG3452
JetStream 48-Port Gigabit L2 Managed Switch with 4 SFP Slots
  • Full Gigabit Ports : 48x gigabit RJ45 ports and 4x gigabit SFP Slots provide high-speed connections.
  • Integrated into Omada SDN : Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring.
  • Centralized Management : Cloud access and Omada app for ultra convenience and easy management.
  • Static Routing : Helps route internal traffic for more efficient use of network resources.
  • Robust Security Strategies : IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more.
  • Optimize Voice and Video Applications : L2/L3/L4 QoS and IGMP snooping.
  • Standalone Management : Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities.

Features:

Software Defined Networking (SDN) with Cloud Access
Omada's Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network-all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Advanced L3 Features
An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs.

Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4 ) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports or VLAN ID. Users' network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

Enterprise Level Features
A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

ISP Features
QinQ, L2PT, PPPoE ID Insertion, and IGMP authentication features are provided, developed with service providers in mind. Device Link Detection Protocol (DLDP) offers easy monitoring and troubleshooting of Ethernet links.

IPv6 Support
IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.

Specifications:

© 2025 Respective owners and brand holders. This table has been carefully researched and generated by Laptop Direct CC (https://www.laptopdirect.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeTL-SG3452spacer
HARDWARE FEATURES
Interface48 x 10/100/1000 Mbps RJ45 Ports
4 x Gigabit SFP Slots
1 x RJ45 Console Port
1 x Micro-USB Console Port
Fan QuantityFanless
Power Supply100-240 V AC~50/60 Hz
Dimensions ( W x D x H )17.3 x 8.7 x 1.7 in (440 x 220 x 44 mm)
MountingRack Mountable
Max Power Consumption32.8 W (220 V/ 50 Hz)
Max Heat Dissipation111.91 BTU/h (220 V / 50 Hz)
PERFORMANCE
Switching Capacity104 Gbps
Packet Forwarding Rate77.4 Mpps
MAC Address Table16 K
Packet Buffer Memory12 Mbit
Jumbo Frame9 KB
SOFTWARE FEATURES
Quality of Service8 priority queues
802.1p CoS/DSCP priority
Queue scheduling
- SP (Strict Priority)
- WRR (Weighted Round Robin)
- SP+WRR
Bandwidth Control
- Port/Flow based Rating Limiting
Smoother Performance
Action for Flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark
L3 Features16 IPv4/IPv6 Interfaces
Static Routing
- 48 static routes
Static ARP
316 ARP Entries
Proxy ARP
Gratuitous ARP
DHCP Server
DHCP Relay
DHCP L2 Relay
L2 and L2+ FeaturesLink Aggregation
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports per group
Spanning Tree Protocol
- 802.1d STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect
Loopback Detection
- Port-based
- VLAN based
Flow Control
- 802.3x Flow Control
- HOL Blocking Prevention
Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Tx/Rx/Both
L2 MulticastSupports 511 (IPv4, IPv6) IGMP groups
IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- IGMP Authentication
IGMP Authentication
MVR
MLD Snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
- Limited IP Multicast
Multicast Filtering: 256 profiles and 16 entries per profile
Advanced FeaturesAutomatic Device Discovery
Batch Configuration
Batch Firmware Upgrading
Intelligent Network Monitoring
Abnormal Event Warnings
Unified Configuration
Reboot Schedule
VLANVLAN Group
- Max 4K VLAN Groups
802.1q Tagged VLAN
MAC VLAN: 48 Entries
Protocol VLAN: Protocol Template 16, Protocol VLAN 16
GVRP
VLAN VPN (QinQ)
- Port-Based QinQ
- Selective QinQ
Voice VLAN
Access Control ListTime-based ACL
MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
IP ACL
- Source IP
- Destination IP
- Fragment
- IP Protocol
- TCP Flag
- TCP/UDP Port
- DSCP/IP TOS
- User Priority
Combined ACL
Packet Content ACL
IPv6 ACL
Policy
- Mirroring
- Redirect
- Rate Limit
- QoS Remark
ACL apply to Port/VLAN
SecurityIP-MAC-Port Binding
- DHCP Snooping
- ARP Inspection
- IPv4 Source Guard
IPv6-MAC-Port Binding
- DHCPv6 Snooping
- ND Detection
- IPv6 Source Guard
DoS Defend
Static/Dynamic Port Security
- Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control
- kbps/ratio/pps control mode
IP/Port/MAC based access control
802.1X
- Port based authentication
- Mac based authentication
- VLAN Assignment
- MAB
- Guest VLAN
- Support Radius authentication and
accountability
AAA (including TACACS+)
Port Isolation
Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IPv6IPv6 Dual IPv4/IPv6
Multicast Listener Discovery (MLD) Snooping
IPv6 ACL
IPv6 Interface
Static IPv6 Routing
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet (v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP
ManagementWeb-based GUI
Command Line Interface (CLI) through console port, telnet
SNMPv1/v2c/v3
- Trap/Inform
- RMON (1, 2, 3, 9 groups)
SDM Template
DHCP/BOOTP Client
802.1ab LLDP/LLDP-MED
DHCP AutoInstall
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
Password Recovery
SNTP
System Log
MIBsMIB II (RFC1213)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIBs
RMON MIB(RFC1757, rmon 1,2,3,9)
MANAGEMENT
Omada AppYes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized ManagementOmada Cloud-Based Controller
Omada Hardware Controller (OC300)
Omada Hardware Controller (OC200)
Omada Software Controller
Cloud AccessYes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-Touch ProvisioningYes. Requiring the use of Omada Cloud-Based Controller.
Management FeaturesWeb-based GUI
Command Line Interface (CLI) through console port, telnet
SNMPv1/v2c/v3
- Trap/Inform
- RMON (1, 2, 3, 9 groups)
SDM Template
DHCP/BOOTP Client
802.1ab LLDP/LLDP-MED
DHCP AutoInstall
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
Password Recovery
SNTP
System Log
OTHERS
CertificationCE, FCC, RoHS
Package ContentsTL-SG3452 Switch
Power Cord
Quick Installation Guide
Rackmount Kit
Rubber Feet
System RequirementsMicrosoft Windows 98SE, NT, 2000, XP, Vista or Windows 7 / 8 / 10 / 11, MAC OS, NetWare, UNIX or Linux.
EnvironmentOperating Temperature: 0-40 °C (32-104 °F)
Storage Temperature: -40-70 °C (-40-158 °F)
Operating Humidity: 10-90% RH non-condensing

Reviews TL-SG3452 TP-Link JetStream 48-port Gigabit L2 Managed Switch

Review
Do you have an opinion about this product? [+] Add your review

This product has not been rated yet.

ADSL and Fibre