The contents of this page may be found at https://www.laptopdirect.co.za. The contents are copyright. Although every effort has been made to ensure the accuracy of information, no reliance may be placed on the accuracy of the contents or any price found on this site. Any and all information should be used for reference purposes only. This site is neither owned nor operated by TP-link™©, but it is offered as an extension to laptopdirect.co.za as a reseller service to the public. We hold no claim whatsoever to the brand/s, logo/s or any other property or rights owned by TP-link™©. The information and pricing may have been valid prior to this page being captured, however, a print is not a valid advertisement for pricing nor specifications, and only products that have been sent by quote are valid. Prices are subject to change without prior notice. T&C's apply.

SG2210P

TP-Link JetStream 10 Port Gigabit Smart Switch with 8 Port PoE+

TP-link - TP-Link TL-SG2210P JetStream 10 Port Gigabit Smart Switch with 8 Port PoE+, 8x Gigabit RJ45 PoE Ports, 61W PoE budget, 2x Gigabit SFP slots, Fanless
BUY NOW - selling fast! Limited Stock at suppliers.* print


SG2210P TP-Link JetStream 10 Port Gigabit Smart Switch with 8 Port PoE+ Image 2
SG2210P TP-Link JetStream 10 Port Gigabit Smart Switch with 8 Port PoE+ Image 4
Not rated yet



Rate this product

Prices, images and descriptions are for reference purposes only & may change without prior notice. PLEASE RELY ON ABOVE DESCRIPTIONS AND NOT ON IMAGES. SG2210P TP-Link JetStream 10 Port Gigabit Smart Switch with 8 Port PoE+ is available from Laptop Direct and it is sold as new from our Network: Switch range of products. For reference purposes, the price of R1690 is valid 2026-11-05, and while stocks last, may be valid until . The price displayed is a guide for reference purposes only, and may change without prior notice. Reference prices are an invitation for potential buyers to make an offer to purchase, which we may reject without reason. A quote with final pricing is sent before a purchase can be made. T&C's apply. E&OE. Laptop Direct. You are looking at products found in the Network: Switch category.
Subscribe

Specification for the entire series

Important information: Kindly note that specifications differ between models. Features, options and accessories displayed below this paragraph are not included with this product unless it has been specified in the above description.


Please remember these important points when reading the information below this paragraph: Operating systems cannot be removed or changed, monitors are not included with computers, free Anti-virus and Office Software are trial versions or may have limited features and an additional license needs to be purchased to activate the full product.

SG2210P

TP-Link JetStream 10 Port Gigabit Smart Switch with 8 Port PoE+

TP-Link TL-SG2210P JetStream 10 Port Gigabit Smart Switch with 8 Port PoE+, 8x Gigabit RJ45 PoE Ports, 61W PoE budget, 2x Gigabit SFP slots, Fanless

Overview:

TL-SG2210P JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+
  • 61 W PoE Budget : 8x 802.3af/at-compliant PoE+ ports with a total power supply of 61 W.
  • Full Gigabit Ports : 8x gigabit PoE+ ports and 2x gigabit SFP Slots provide high-speed connections.
  • Integrated into Omada SDN : Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring.
  • Centralized Management : Cloud access and Omada app for ultra convenience and easy management.
  • Robust Security Strategies : IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm Control, DHCP Snooping, 802.1X, Radius Authentication, and more.
  • Optimized Voice and Video Applications : L2/L3/L4 QoS and IGMP snooping.
  • Versatile Management : WEB/CLI managed modes, SNMP, and RMON bring abundant management features.

Features:

Centralized Cloud Management
Omada SDN Platform Integration

Advanced L2+ Features
Static Routing, ACL, IGMP Snooping and More

Abundant Security Strategies
LAN Area Investment Protection

PoE+ Output
8 PoE+ Ports with Total 61 W Power Budget

Software Defined Networking (SDN) with Cloud Access
Omada's Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network-all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Specifications:

© 2024 Respective owners and brand holders. This table has been carefully researched and generated by Laptop Direct CC (https://www.laptopdirect.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeSG2210Pspacer
HARDWARE FEATURES
Standards and ProtocolsIEEE 802.3i, IEEE 802.3u, IEEE 802.3z, IEEE 802.3ab
IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s
IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x
Interface8 x 10/100/1000Mbps RJ45 Ports (Auto-Negotiation/Auto MDI/MDIX)
2 x 1000Mbps SFP Slots
Network Media10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)
100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m)
1000BASE-X: MMF, SMF
Fan QuantityFanless
Power Supply100~240VAC, 50/60Hz
External Power Adapter(Output: 53.5VDC/1.31A)
Power Consumption10.3 W (220 V/50 Hz) (no PD connected)
76.5 W (220 V/50 Hz) (with 61 W PD connected)
PoE Ports (RJ45)Standard: 802.3af/at compliant
PoE Ports: 8 Ports
Power Supply: 61 W
Dimensions ( W x D x H )8.2 x 4.9 x 1.0 in (209 x 126 x 26mm)
MountingDesktop / Wall-Mounting
Max Power ConsumptionV3.2: 76.5 W (220 V/50 Hz) (with 61 W PD connected) , 10.3 W (220 V/50 Hz) (no PD connected)
V4: 74.4 W (220 V/50 Hz) (with 61 W PD connected)
V5: 77.8 W (110 V/60 Hz) (with 61 W PD connected)
Max Heat DissipationV3.2: 261.02 BTU/hr (220 V/50 Hz) (with 61 W PD connected) , 35.14 BTU/hr (220 V/50 Hz) (no PD connected)
V4: 253.89 BTU/hr (220 V/50 Hz) (with 61 W PD connected)
V5: 265.3 BTU/hr (110 V/60 Hz) (with 61 W PD connected)
PERFORMANCE
Switching Capacity20 Gbps
Bandwidth/Backplane20 Gbps
Packet Forwarding Rate14.88 Mpps
MAC Address Table8K
Packet Buffer Memory4.1 Mbit
Jumbo Frame9 KB
SOFTWARE FEATURES
Quality of Service802.1p CoS/DSCP priority
8 priority queues
Priority Schedule Mode
- SP (Strict Priority)
- WRR (Weighted Round Robin)
Queue Weight Config
Bandwidth Control
- Port/Flow based Rating Limit
Smoother Performance
Storm Control
- Multiple Control Modes(kbps/ratio)
- Broadcast/Multicast/Unknown-Unicast Control
L2 and L2+ Features16 IP Interfaces
- Support IPv4/IPv6 Interface
Static Routing
- 32 IPv4/IPv6 Static Routes
DHCP Server
DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
DHCP L2 Relay
Static ARP
Proxy ARP
Gratuitous ARP
Link Aggregation
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports
per group
Spanning Tree Protocol
- 802.1D STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter/Protect
Root Protect
Loopback Detection
Flow Control
- 802.3x Flow Control
Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Flow-Based
- Ingress/Egress/Both
Device Link Detect Protocol (DLDP)
802.1ab LLDP/ LLDP-MED
Advanced FeaturesAutomatic Device Discovery
Batch Configuration
Batch Firmware Upgrading
Intelligent Network Monitoring
Abnormal Event Warnings
Unified Configuration
Reboot Schedule
VLANVLAN Group
- Max. 4K VLAN Groups
802.1Q tag VLAN
MAC VLAN: 12 Entries
Protocol VLAN
GVRP
Voice VLAN
Access Control ListSupport up to 230 entries
Time-Range
- Time Slice
- Week Time-Range
- Absolute Time-Range
- Holiday
Time-based ACL
MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
IP ACL
- Source IP
- Destination IP
- IP Protocol
- TCP Flag
- TCP/UDP Source Port
- TCP/UDP Destination Port
- DSCP/IP TOS
IPv6 ACL
Combined ACL
Rule Operation
- Permit/Deny
Policy Action
- Mirror
- Rate Limit
- Redirect
- QoS Remark
ACL Rules Binding
- Port Binding
- VLAN Binding
Actions for flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark
SecurityAAA
802.1X
- Port based authentication
- MAC (Host) based authentication
- Authentication Method includes PAP/EAP-MD5
- MAB
- Guest VLAN
- Support Radius authentication and
accountability
IP/IPv6-MAC Binding
- 512 Binding Entries
- DHCP Snooping
- DHCPv6 Snooping
- ARP Inspection
- ND Detection
IP Source Guard
- 253 Entries
- Source IP+Source MAC
IPv6 Source Guard
- 183 Entries
- Source IPv6 Address+Source MAC
DoS Defend
Static/Dynamic/Permanent Port Security
- Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
Port Isolation
Secure web management through HTTPS with
SSLv3/TLS 1.2
Secure Command Line Interface (CLI)
management with SSHv1/SSHv2
IP/Port/MAC based access control
IPv6IPv6 Static Routing and ACL
IPv6 Dual IPv4/IPv6
IPv6 Interface
Multicast Listener Discovery (MLD) Snooping
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP)
version 6
TCPv6/UDPv6
IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet(v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP
ManagementWeb-based GUI
Command Line Interface (CLI) through telnet
SNMPv1/v2c/v3
SNMP Trap/Inform
RMON (1,2,3,9 groups)
SDM Template
DHCP/BOOTP Client
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
SNTP
System Log
MIBsMIB II (RFC1213)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIBs
RMON MIB(RFC1757, rmon 1,2,3,9)
MANAGEMENT
Omada AppYes, through
Omada Cloud-Based Controller (Not Supported by TL-SG2210P v4)
OC300
OC200
Omada Software Controller
Centralized ManagementOmada Cloud-Based Controller (Not Supported by TL-SG2210P v4)
Omada Hardware Controller OC300
Omada Hardware Controller OC200
Omada Software Controller
Cloud AccessYes, through
Omada Cloud-Based Controller (Not Supported by TL-SG2210P v4)
OC300
OC200
Omada Software Controller
Zero-Touch ProvisioningYes. Requiring the use of Omada Cloud-Based Controller (Supported by TL-SG2210P v3.2, v5 and above, while is not supported by TL-SG2210P v4)
Management FeaturesWeb-based GUI
Command Line Interface (CLI) through telnet
SNMPv1/v2c/v3
SNMP Trap/Inform
RMON (1,2,3,9 groups)
SDM Template
DHCP/BOOTP Client
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
SNTP
System Log
OTHERS
CertificationCE, FCC, RoHS
Package ContentsTL-SG2210P
Power Adapter
Installation Guide
Rubber Feet
System RequirementsMicrosoft Windows 98SE, NT, 2000, XP, Vista or Windows 7 / 8 / 10 / 11, MAC OS, NetWare , UNIX or Linux.
EnvironmentOperating Temperature: 0°C~40°C (32°F~104°F)
Storage Temperature: -40°C~70°C (-40°F~158°F)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing

Reviews SG2210P TP-Link JetStream 10 Port Gigabit Smart Switch with 8 Port PoE+

Review
Do you have an opinion about this product? [+] Add your review

This product has not been rated yet.

Asus B7 Flip