The contents of this page may be found at https://www.laptopdirect.co.za. The contents are copyright. Although every effort has been made to ensure the accuracy of information, no reliance may be placed on the accuracy of the contents or any price found on this site. Any and all information should be used for reference purposes only. This site is neither owned nor operated by Microworld™©, but it is offered as an extension to laptopdirect.co.za as a reseller service to the public. We hold no claim whatsoever to the brand/s, logo/s or any other property or rights owned by Microworld™©. The information and pricing may have been valid prior to this page being captured, however, a print is not a valid advertisement for pricing nor specifications, and only products that have been sent by quote are valid. Prices are subject to change without prior notice. T&C's apply.

TXE099

Microworld TXE099 8 Port Gigabit Switch

Microworld - Microworld TXE099 8 Port Gigabit Switch
BUY TODAY ! Expected to be in Stock at suppliers.* print


Not rated yet



Rate this product

Prices, images and descriptions are for reference purposes only & may change without prior notice. PLEASE RELY ON ABOVE DESCRIPTIONS AND NOT ON IMAGES. TXE099 Microworld TXE099 8 Port Gigabit Switch is available from Laptop Direct and it is sold as new from our Network: Switch range of products. For reference purposes, the price of R263 is valid 2026-11-06, and while stocks last, may be valid until . The price displayed is a guide for reference purposes only, and may change without prior notice. Reference prices are an invitation for potential buyers to make an offer to purchase, which we may reject without reason. A quote with final pricing is sent before a purchase can be made. T&C's apply. E&OE. Laptop Direct. You are looking at products found in the Network: Switch category.
Subscribe

Specification for the entire series

Important information: Kindly note that specifications differ between models. Features, options and accessories displayed below this paragraph are not included with this product unless it has been specified in the above description.


Please remember these important points when reading the information below this paragraph: Operating systems cannot be removed or changed, monitors are not included with computers, free Anti-virus and Office Software are trial versions or may have limited features and an additional license needs to be purchased to activate the full product.

TXE099

Microworld TXE099 8 Port Gigabit Switch

Microworld TXE099 8 Port Gigabit Switch

Features:

  • Support DC 5-20V Input Range
  • Build-in loop-back Switch; (VLAN)
  • Innovative design, customized case and front face without screw hole
  • And visual LED indication; LED

Specifications:

© 2022 Respective owners and brand holders. This table has been carefully researched and generated by Laptop Direct CC (https://www.laptopdirect.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered.
Specificationsspacer
Product CodeTXE099spacer
Model Number TXE099
Chipset RTL8370N
Port Number 8 port 10/100M/1000M Auto MDI-MDIX RJ45
Standard IEEE 802.3, IEEE 802.3u, IEEE 802.3x, IEEE 802.3az
Network Media 10Base-T, Cat3 or above UTP, 10Base-Tx, Cat5 UTP
Data Rate 10/100M/1000M
Forwarding Rate 10 Mbps / 14,880 pps ,100 Mbps / 148,800 pps, 1000Mbps/1488000pps
LED Indicator 10/100M/1000Mbps(Link/Act), Power, VLAN Indicator
Dimension 160 x 72 x 24mm
Power Input DC5V/1000mA
Power Consumption Max4.5W
Environment Operating Temperature: 0-50 Degrees Celcius
Relative Humidity: 10%-90%(non-condensing)
Storage Temperature: -40-70 Degrees Celcius
Relative Humidity: 5%-90%(non-condensing)
Other Function: VLAN switch
Chipset Feature Single-chip 8-port gigabit non-blocking switch architecture
Embedded 8-port 10/100/1000Base-T PHY
Each port supports full duplex 10/100/1000M connectivity (half duplex only supported in 10/100M mode)
Full-duplex and half-duplex operation with IEEE 802.3x flow control and backpressure
Supports 9216-byte jumbo packet length forwarding at wire speed
Supports Realtek Cable Test (RTCT) function
Supports 64-entry ACL Rules
Search keys support physical port, Layer2, Layer3, and Layer4 information
Actions support mirror, redirect, dropping, priority adjustment, traffic policing, CVLAN decision
And SVLAN assignment
Supports 5 types of user defined ACL rule format for 64 ACL rules
Optional per-port enable/disable of ACL function
Optional setting of per-port action to take when ACL mismatch
Supports IEEE 802.1Q VLAN
Supports 4K VLANs and 32 Extra Enhanced VLANs
Supports Un-tag definition in each VLAN
Supports VLAN policing and VLAN forwarding decision
Supports Port-based, Tag-based, and Protocol-based VLAN
Up to 4 Protocol-based VLAN entries
Supports per-port and per-VLAN egress VLAN tagging and un-tagging
Supports IVL, SVL, and IVL/SVL
Supports 8K-entry MAC address table with 4-way hash algorithm
Up to 8K L2/L3 Filtering Database
Supports Spanning Tree port behavior configuration
IEEE 802.1w Rapid Spanning Tree
IEEE 802.1s Multiple Spanning Tree with up to 16 Spanning Tree instances
Supports IEEE 802.1x Access Control Protocol
Port-Based Access Control
MAC-Based Access Control
Guest VLAN
Supports Quality of Service (QoS)
Supports per port Input Bandwidth Control
Traffic classification based on IEEE 802.1p/Q priority definition, physical Port, IP DSCP field, ACL definition
VLAN based priority, MAC based priority, and SVLAN based priority
Eight Priority Queues per port
Per queue flow control
Min-Max Scheduling
Strict Priority and Weighted Fair Queue (WFQ) to provide minimum bandwidth
One leaky bucket to constrain the average packet rate of each queue
Supports rate limiting (64 shared meters, with 8kpbs granulation)
Supports RFC MIB Counter
MIB-II (RFC 1213)
Ethernet-Like MIB (RFC 3635)
Interface Group MIB (RFC 2863)
RMON (RFC 2819)
Bridge MIB (RFC 1493)
Bridge MIB Extension (RFC 2674)
Supports Stacking VLAN and Port Isolation with 8 Enhanced Filtering Databases
Supports IEEE 802.1ad Stacking VLAN
Supports 64 SVLANs
Supports 32 L2/IPv4 Multicast mappings to SVLAN
Supports 4 IEEE 802.3ad Link aggregation port groups
Supports OAM and EEE LLDP (Energy Efficient Ethernet Link Layer Discovery Protocol
Supports Loop Detection
Security Filtering
Disable learning for each port
Disable learning-table aging for each port
Drop unknown DA for each port
Broadcast/Multicast/Unknown DA storm control protects system from attack by hackers
Supports Realtek Green Ethernet features
Link-On Cable Length Power Saving
Link-Down Power Saving
Each port supports 3 parallel LED or scan LED outputs
Supports EEPROM SMI Slave interface to access configuration register
Supports 16K-byte EEPROM space for configuration
Integrated 8051 microprocessor
Supports Flash Interface
25MHz crystal or 3.3V OSC input
LQFP 128-pin E-PAD package

Reviews TXE099 Microworld TXE099 8 Port Gigabit Switch

Review
Do you have an opinion about this product? [+] Add your review

This product has not been rated yet.

Inttel processors - Tarsus