DGS-1210-52
D-Link DGS-1210-52 48-port Gigabit with 4x combo SFP Smart managed Switch
Overview:
DGS-1210-52 - 52-Port 10/100/1000 Smart Managed SwitchThe DGS-1210-52 Metro Ethernet Switches are a family of Ethernet switches ideal for Metro Ethernet applications. This Metro Ethernet Switch provides 48 copper connections on upgraded Gigabit Ethernet ports, along with Gigabit SFP ports for improved uplink bandwidth. Surge protection ensures resilience against unexpected electrical spikes, while a full suite of security and management features keeps your network safe from internal and external threats.
- 48x 10/100/1000BASE-T Ports
- 4x SFP Ports
- VLAN Trunking and Auto Surveillance VLAN
- 104 Gbps switching capacity
- Loopback Detection automatically disables a port when a loop is detected
Features:
Save Energy, Save MoneyD-Link Green technology conserves energy by powering down unused ports, cutting operational costs while reducing your carbon footprint.
Manageability
Advanced management functions make for a truly versatile series of switches that integrate performance and scalability.
IPv6 Ready
Fully IPv6 compatible and ready for enterprise deployment, giving you a head start on the next Internet standards evolution.
Energy Efficient
Incorporating D-Links Green technology, the DGS-1210-52 switch is capable of saving power without sacrificing operational performance or functionality. Link status drastically reduces power consumption by automatically toggling ports without a link into a sleep mode. The DGS-1210-52 takes the approach to green IT one step further by incorporating a special chipset with advanced silicon technology for efficient use of energy.
Extensive Management and Layer 2 Features
The DGS-1210-52 comes equipped with a complete lineup of L2 features, including IGMP snooping, port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x flow control function allows servers to directly connect to the switch for fast, reliable data transfers. At 2000 Mbps full-duplex, the Gigabit ports provide high-speed data pipes to servers with minimum impact to data transfer fidelity. Network maintenance features include loopback detection and cable diagnostics. Loopback detection significantly speeds up troubleshooting by automatically detecting and shutting down switching loops.The cable diagnostics feature, designed primarily for administrators and customer service representatives, determines the cable quality and quickly discovers errors, allowing for hassle-free diagnostics and maintenance.
Quality of Service and Bandwidth Control
The DGS-1210-52 supports Auto Surveillance VLAN (ASV) and Auto Voice VLAN, which are best suited for VoIP and video surveillance deployments. Auto Surveillance VLAN is a new, industry-leading technology that consolidates data and surveillance video transmission through a single DGS-1210-52 switch, thus sparing businesses the expense of dedicated hardware and facilities. ASV also ensures quality real-time video monitoring and control without compromising the transmission of conventional network data. Auto Voice VLAN technology enhances the VoIP service by automatically placing voice traffic from IP phones to a designated VLAN. With higher priority and an individual VLAN, these features guarantee the quality and security of VoIP traffic. The Differentiated Service Code Point (DSCP) markings on Ethernet packets enable different levels of service to be assigned to network traffic. As a result, these voice and video packets take precedence over other packets. In addition, with bandwidth control, network administrators can reserve bandwidth for important functions that require higher priority or more bandwidth.
Secure your Network
D-Links innovative Safeguard Engine protects the switches against traffic flooding caused by malicious attacks. The DGS-1210-52 supports 802.1X port-based authentication, allowing the network to be authenticated through external RADIUS servers. The Access Control List (ACL) feature enhances network security and helps to protect the internal IT network. The DGS-1210-52 also features Address Resolution Protocol (ARP) spoofing prevention, which provides protection from attacks on the network that could allow an intruder to sniff data frames, modify traffic, or bring traffic to a halt altogether by sending fake ARP messages. To prevent ARP spoofing attacks, the switch uses packet control ACLs to block invalid packets that contain fake ARP messages. For added security, the DHCP server screening feature filters DHCP replies on unauthorized ports to prevent them from being assigned an IP address.
Versatile Management
The DGS-1210-52 comes with the D-Link Network Assistant (DNA) utility that enables administrators to remotely control their network down to the port level. The D-Link Network Assistant utility furthermore allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them on-screen for instant access. With this utility, users do not need to change the IP address of their PC. This allows for simultaneous configuration and basic setup of all discovered devices, including password changes and firmware upgrades. The DGS-1210-52 also supports D-View 6.0 and Command Line Interface (CLI) through Telnet. D-View 6.0 is a network management system that allows for the central management of critical network characteristics such as availability, reliability, resilience, and security.
Seamless Integration
The DGS-1210-52 comes with Ethernet and Gigabit copper ports capable of connecting to existing Cat. 5 twisted-pair cables. With a large variety of port configurations, the DGS-1210-52 offers businesses a wide range of options, including PoE support and SFP ports, to build and expand a flexible and adaptive network that meets the network requirements of today and the future.
Specifications:
| © 2022 Respective owners and brand holders. This table has been carefully researched and generated by Laptop Direct CC (https://www.laptopdirect.co.za), however, errors and omissions may occur. Only references to South Africa apply. All products are sourced in South Africa from the official suppliers and the warranty is that of the local supplier. E&OE. This table and our site's content may be used on condition that this notice and link remains intact and unaltered. | |
Specifications![]() | |
| Product Code | DGS-1210-52![]() |
| General | |
| Port Standards & Functions | IEEE 802.3 10BASE-T Ethernet (twisted-pair copper) |
| IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper) | |
| IEEE 802.3ab 1000BASE-T Gigabit Ethernet (twisted-pair copper) | |
| Auto-negotiation | |
| IEEE 802.3x Flow Control | |
| Number of Ports | 48 10/100/1000 Mbps |
| 4 Gigabit SFP | |
| Network Cables | UTP Cat.5, Cat.5e (100m max) |
| EIA/TIA-568 100-ohm STP (100m max) | |
| Full/Half Duplex | Full/half duplex for 10/100Mbps speeds |
| Full duplex for Gigabit speed | |
| Media Interface Exchange | Auto MDI/MDI-X adjustment for all twisted-pair ports |
| Performance | |
| Switching Capacity | 104 Gbps |
| Transmission Method | Store-and-forward |
| MAC Address Table | 16,000 entries per device |
| MAC Address Update | Up to 256 static MAC entries |
| Enable/disable auto-learning of MAC addresses | |
| Maximum 64 bytes packet forwarding rate | 77.4 Mpps |
| Packet Buffer Memory | 1 MB per device |
| Physical and Environmental | |
| AC Input | 100 to 240 VAC 50/60Hz internal universal power supply |
| Maximum Power Consumption | 43.5W |
| Standby Power Consumption | 20.7W/110V, 22W/240V |
| Fan Quantity | Two smart fans |
| Acoustics | 47.1 dB(A) |
| Heat Dissipation | 148.42 BTU/hr. |
| Operating Temperature | 41° to 122°F (-5° to 50°C) |
| Storage Temperature | -4° to 158°F (-20° to 70°C) |
| Operating Humidity | 0% to 95% non-condensing |
| Storage Humidity | 0% to 95% non-condensing |
| Dimensions | 17.32 x 9.84 x 1.73 inches, (440 x 250 x 44 mm) |
| 19-inch standard rack mounting width, 1U height | |
| Weight | 9.0 lbs (4.1kg) |
| Diagnostic LEDs | Power (per device) |
| Link/Activity/Speed (per 10/100/1000Mbps port) | |
| Link/Activity (per SFP port) | |
| Fan (per device) | |
| MTBF | 201,517 hours |
| Certifications | FCC Class A |
| CE Class A | |
| ICES-003 | |
| VCCI Class A | |
| C-Tick | |
| BSMI | |
| Safety | cUL |
| CE LVD | |
| Software Features | |
| L2 Features | MAC Address Table |
| 16,000 entries | |
| Flow Control | |
| 802.3x Flow Control | |
| HOL Blocking Prevention | |
| IGMP Snooping | |
| IGMP v1/v2 Snooping | |
| Supports 256 IGMP groups | |
| Supports at least 64 static multicast addresses | |
| IGMP per VLAN | |
| Supports IGMP Snooping Querier | |
| Spanning Tree Protocol | |
| 802.1D STP | |
| 802.1w RSTP | |
| 802.3ad Link Aggregetion | |
| DGS-1210-28P: Max. 14 groups per device/8 ports per group | |
| DGS-1210-52: Max. 26 groups per device/8 ports per group | |
| Port Mirroring | |
| One-to-One, Many-to-One | |
| Supports Mirroring for Tx/Rx/Both | |
| Multicast Filtering | |
| Forwards all unregistered groups | |
| Filters all unregistered groups | |
| LLDP, LLDP-MED | |
| VLAN | 802.1Q |
| VLAN Group | |
| Max 256 static VLAN groups | |
| Max 4094 VIDs | |
| Management VLAN | |
| Asymmetric VLAN | |
| Auto Voice VLAN | |
| Max. 10 user defined OUI | |
| Max. 8 default OUI | |
| Auto Surveillance VLAN | |
| QoS (Quality of Service) | 802.1p Quality of Service |
| 4 Queues per port | |
| Queue Handling | |
| Strict | |
| Weighted Round Robin (WRR) | |
| CoS based on | |
| 802.1p Priority Queues | |
| DSCP | |
| ToS1 | |
| Bandwidth Control | |
| Port-based (Ingress/Egress, min. granularity 64 Kb/s) | |
| Access Control List | DGS-1210-28P: |
| Max. 50 profiles | |
| Max. 240 rules shared by profiles | |
| Single or multiple ports (each rule) | |
| DGS-1210-52: | |
| Max. 50 profiles | |
| Max. 450 rules shared by profiles | |
| ACL based on | |
| MAC Address | |
| IPv4 Address (ICMP/IGMP/TCP/UDP) | |
| 802.1p Priority | |
| DSCP | |
| Ethertype | |
| ACL Actions | |
| Permit | |
| Deny | |
| Security | Port Security |
| Supports up to 64 MAC addresses per port | |
| Broadcast/Multicast/Unicast Storm Control | |
| Static MAC | |
| D-Link Safeguard Engine | |
| DHCP Server Screening | |
| Trusted Host | |
| ARP Spoofing Prevention | |
| Max. 64 entires | |
| SSL | |
| Supports v1/v2/v3 | |
| Support IPv4/IPv6 | |
| Traffic Segmentation | |
| Smart Binding | |
| Supports 512 entires of IP-MAC-Port binding | |
| Discover connected devices and click to bind | |
| Inspect ARP packets and/or IP packets | |
| Supports DHCP Snooping | |
| AAA | 802.1X Port-based Authentication |
| Supports RADIUS Server | |
| Supports EAP, OTP, TLS, TTLS, PEAP | |
| OAM | Cable Diagnostics |
| Factory Reset | |
| MIB | 1213 MIB II |
| 1493 Bridge MIB | |
| 1907 SNMP v2 MIB | |
| 1215 Trap Convention MIB | |
| 2233 Interface Group MIB | |
| D-Link Private MIB | |
| Power-Ethernet MIB | |
| LLDP MIB | |
| RFC | RFC 783 TFTP |
| RFC 854 Telnet Server | |
| RFC 951 BootP/DHCP Client | |
| RFC 1157 SNMP v1, v2c, v3 | |
| RFC 1213 MIB II, IF MIB | |
| RFC 1215 MIB Traps Convention | |
| RFC 1350 TFTP | |
| RFC 1493 Bridge MIB | |
| RFC 1542 BootP/DHCP Client | |
| RFC 1769 SNTP | |
| RFC 1901 SNMP v1, v2c, v3 | |
| RFC 1907 SNMP v2c MIB | |
| RFC 1908 SNMP v1, v2c, v3 | |
| RFC 2068 FCS | |
| RFC 2131 BootP/DHCP Client | |
| RFC 2138 RADIUS Authentication | |
| RFC 2139 RADIUS Authentication | |
| RFC 2233 Interface Group MIB | |
| RFC 2246 SSL | |
| RFC 2475 | |
| RFC 2570 SNMP v1, v2c, v3 | |
| RFC 2575 SNMP v1, v2c, v3 | |
| RFC 2598 CoS | |
| RFC 2616 FCS | |
| RFC 2618 RADIUS Authentication | |
| RFC 2819 RMON v1 | |
| RFC 2865 RADIUS Authentication | |
| RFC 3164 System Log | |
| RFC 3195 System Log | |
| RFC 3411-17 SNMP | |
| RFC 3621 Power Ethernet MIB | |
| Management | Multi-Language Web-based GUI |
| English (default) | |
| Simplified Chinese | |
| Traditional Chinese | |
| French | |
| German | |
| Italian | |
| Japanese | |
| Portuguese | |
| Russian | |
| Spanish | |
| SmartConsole Utility | |
| Simplified CLI | |
| Telnet Server | |
| TFTP Client | |
| Configurable MDI/MDIX | |
| SNMP | |
| Supports v1, v2c, v3 | |
| SNMP Trap | |
| System Log | |
| Max. 500 log entries | |
| BootP/DHCP Client | |
| SNTP | |
| ICMPv6 | |
| IPv4/v6 Dual Stack | |
| DHCP Auto Configuration | |
| RMON v1 | |
| Time-based PoE (DGS-1210-28P only) | |
| D-Link Green 3.0 Technology | Power Saving by: |
| Link Status | |
| Cable Length detection | |
| LED or Port Shutoff | |
| Port Standby mode | |
| System Hibernation mode | |
| Ordering Information | |
| DGS-1210-28P Web Smart 24-Port Gigabit PoE Switch with 4 Gigabit SFP ports | |
| DGs-1210-52 Web Smart 48-Port Gigabit Switch with 4 Gigabit SFP ports | |
| Optional Products | Optional SFP Transceivers |
| DGS-712 1000BASE-T Copper | |
| DEM-310GT 1000BASE-LX, Single-mode, 10 km | |
| DEM-311GT 1000BASE-SX, Multi-mode, 550 m | |

Home page
Contact us
Why buy from us ?
Facebook
Twitter
Price list





